0

I'm new to Linux, currently using Kubuntu and trying to switch to Solus. So, I was trying to format the usb stick I used as a bootable pendrive to install Kubuntu, but I can't seem to recover my 8GBs. I've tried the KDE partition manager and GParted, but there is no direct mention of "Format" anywhere in both. I've mounted and unmounted the drive several times, tried to create a partition, GPT, MSDOS, ext4, FAT32, etc.

FYI, I created the bootable pendrive using Ubuntu's Startup Disk Creator. I don't understand how this works but I think there is a section of the drive that this program reserved that I can't access in any way. Or can I? If yes, how?

marked as duplicate by Kulfy, karel, Thomas Ward Jan 2 at 15:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Okay, I understand now, the size is the same but the measuring on Linux has changed. That's why my RAM shows 1.8 instead of 2GB as well then. It's confusing though. There should be a warning somewhere; but Linux is not the kind to explain itself to the average user. – Zenurik Jan 2 at 15:08
  • Not really. There is different case when RAM is considered Why does the system report 7.7Gb of total Ram when I installed 8Gb? – Kulfy Jan 2 at 15:26
  • Alright, good to know. On Windows it shows the full 2GB so it must be embedded on the used RAM status. Thank you for helping! – Zenurik Jan 2 at 15:32
0

The other part is for the partition table on the USB, that is the way it goes for all formatted disks! That is used to tell where your partitions are located on the said disk!

  • I know, but a 500Mb partition table? 100% free used to be 7.96gb before I made it bootable to Kubuntu – Zenurik Jan 2 at 15:02
  • Well, you will need to ask Kubuntu makers! – George Udosen Jan 2 at 15:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.