0

This question already has an answer here:

I am using Ubuntu 18.10 with Gnome Desktop on a UHD laptop display. My system's fonts have generally been tweaked using the font scaling in Gnome Tweak Tools, but this has had no effect on OpenSCAD which has an unreadably small interface font.

How can I change the font size without effectively lowering the screen resolution (e.g., without using Settings>Devices>Display>Scale>200%).

marked as duplicate by Community Jan 21 at 22:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Does gsettings set org.gnome.desktop.interface scaling-factor 2 or xrandr --dpi 144fix it? – Pablo Bianchi Jan 15 at 6:47
0

I found an answer in the run-scaled script mentioned here: Solution for apps that don't scale on HiDPI displays.

Not the answer you're looking for? Browse other questions tagged or ask your own question.