0

I've installed Ubuntu 18.04 on my computer alongside Windows 10.

Problems started just at the end of the installation. When the installation is completed, I clicked on the "Restart now" button and the screen froze for ten minutes. I hold on the reset button and forced the computer to shutdown.

At the first start, after grub, Ubuntu logo appeared and the screen froze for another 20 minutes. I had the shut down the laptop with the reset button again.

Then at the second attempt, something completely different happened. Ubuntu did not started. But it gave some errors about ACPI as you can see in the picture:

Screen pic after grub

But I found a way to start Ubuntu. I select resume boot option at the recovery mode from grub. And it starts and works.

I'm just a starter and not proficient enough in codings. Please keep that in mind.

Btw, windows works perfectly.

edit1: sudo nano /etc/default/grub

Changed the GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" line to the following:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"

Saved the file, then ran sudo update-grub Then rebooted. It worked but now there are problems in graphics. Everything happens, opens frame by frame.

So, I undo-ed this solution and opened ubuntu from recovery mode again. solution from --> https://askubuntu.com/a/391608/909445

edit2: detailed system specs --> https://drive.google.com/file/d/1CV6-pQ7qYTESgBrD9S-pmr2GQDK6LVxT/view?usp=sharing

Thanks.

  • You normally do not need to add nomodeset to /etc/default/grub, but edit grub line one time when first booting. See screens on editing grub as you boot. askubuntu.com/questions/162075/… Then you install nVidia driver from Ubuntu's repository, either using Software updater, settings button & drivers tab, or command line. And if very new nVidia card you may want to add ppa to get new drivers. askubuntu.com/questions/61396/… – oldfred Jan 1 at 19:25
  • Thanks. I'll try and let you know about the result. – John Warren Jan 1 at 20:31
  • Thanks again @oldfred. That works perfectly well. – John Warren Jan 1 at 22:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.