0
  • Lenova T440.
  • External Samsung Blu-ray/DVD/CD drive, model SE-506.
  • Boot order set to first device is CD/DVD drive.

I created an ISO file from Ubuntu 18.10, downloaded from ubuntu.org. I created the ISO on a DVD disc from my Mac (Mojave 10.14.2) using the above-mentioned Blu-ray/DVD/CD drive.

Upon attempting to boot, I can hear the drive being accessed, but the system does not boot. I'm wondering

  • is the ISO I created is bootable.
  • is there another problem or missing configuration in my BIOS settings that I need to successfully boot from the DVD disc.

Incidentally, I can't figure out how to configure this notebook to boot from USB stick. I don't see the option in the BIOS menus.

The images uploaded show

  • boot device order
  • screen that appears when trying to boot

Boot device order

Menu that appears after system tries to boot from blu-ray drive

Thanks,

0

1) Did you md5sum check the downloaded iso? See https://help.ubuntu.com/community/HowToMD5SUM Check the number against the listing in the link for your release listed at http://releases.ubuntu.com under the MD5SUMS link. For other releases' hashes, like lubuntu, see: https://help.ubuntu.com/community/UbuntuHashes
2) If using a CD/DVD, did you burn the disc as slowly as possible? See https://help.ubuntu.com/community/BurningIsoHowto If using USB install media, use a tool like unetbootin or rufus. Don't just copy files to the USB.
See https://help.ubuntu.com/community/Installation/FromUSBStick
3) Did you select the media check before trying to install?
See https://help.ubuntu.com/community/Installation/CDIntegrityCheck
4) Did you ever do a "memory check" (perhaps another live-media menu choice) on your PC?
Doing the above can save you a lot of time struggling with a bad install media or hardware problems.

It looks like the device is the right one for booting your cd, but it wouldn't hurt to move the other USB boot options up in the order.

0

Make sure you have a bootable ISO and the right version you want, after that it should just be putting it in your cd/dvd reader and entering BIOS etc..

0

I ended up just using balenaEtcher on my Mac to write the .iso file to a USB stick. I booted off the USB and it worked fine.

Yes, I did the checksum of the .iso I downloaded, and it was fine. So perhaps the DVD media was bad. I did do a check after write and the result indicated no errors. So I'm not sure what went wrong. But it worked first time using the USB stick.

Thanks for your replies....

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.