0

Trying to install

AMD Catalyst(TM) Proprietary Driver Installer/Packager

error: Detected X Server version 'XServer 1.19.6_64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer 1.19.6_64a:none:4.15.0-43-generic:) Installation will not proceed.

Do I need another Linux distribution in order to have XServer 6.9 ? If so, can somebody tell what's best for an old Asus laptop with E2 vision AMD and Radeon HD7470M, so I'm able to install the provided driver updates from manufacturers?

  • I tried this: >>~$ sudo rm -rf /etc/X11/xorg >>:~$ sudo apt-get autoremove >>:~$ sudo apt install xserver-xorg-core >>:~$ Xorg -version X.Org X Server 1.19.6 Release Date: 2017-12-20 X Protocol Version 11, Revision 0 >>:~$ apt-cache show xserver-xorg | grep Version Version: 1:7.7+19ubuntu7.1 Version: 1:7.7+19ubuntu7 >>:~$ '/home/.../AMD-Catalyst-15.9-Linux-installer-15.201.1151-x86.x86_64.run' gives same error – Wingarmac Dec 28 '18 at 21:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.