0

I recently installed Ubuntu 18.04.1 LTS and the first day it worked fine then the second day after a few seconds of boot Ubuntu freezes but when I got to grub and go recovery mode and normal boot it works fine but games are unplayable so does someone knows how to fix this please?

  • Please don't change the question's title to include [SOLVED] when your problem is solved. Instead, accept one of the given answers or write a self-answer and accept that. It is perfectly OK and encouraged to answer your very own question. – PerlDuck Dec 29 '18 at 13:21
  • Oops i can only choose an corect answere in 21 hours... – Moises Remoto 2 Dec 29 '18 at 13:35
  • Yes that's a limitation. You can accept it tomorrow then. I think if you write a question and an answer in one go and post them together, then you can accept it immediately, but I'm not sure. But thank you for adding your answer. I appreciate that. – PerlDuck Dec 29 '18 at 13:41
2

Hey I already solved the problem. The problem was pretty simple to solve actually. If anyone has that problem here is a tutorial:

On grub go to advanced options Ubuntu recovery then when you are on the recovery menu press boot normally. It will boot in Ubuntu recovery mode

Open a terminal

sudo add-apt-repostitory ppa:teejee2008/ppa

sudo apt-get update

sudo apt-get install ukuu

Now go to the applications, open the one called ukuu, select the latest kernel, press download, wait for it to download, and then restart the computer and boot ubuntu normally. DONE!

0

I can't understand your problem. Does Ubuntu still freezes or is fine now. Make sure that the disk are mount it by your system. Are the games in a different partition?

  • Ubuntu freezes after 2s it is boot but it doesnt freeze in recovery mode and no the games are not in different partitons by the way my pc is a lenovo ideapad 320s – Moises Remoto 2 Dec 28 '18 at 13:14
0

solutions that may work

  • in grub, select ubuntu and press e, it will open a text editor, search for quiet splash and make it quiet splash acpi=force Press ctrl X to boot. Fixed Do it every reboot or edit grub and add it, don't forget to sudo update grub after editing.

  • Disable secure boot from bios

  • Should i keep $vt_handoff or do i remove that because i wrote splash acpi=force but didnt remove $vt_handoff and it didnt work and yes i disabled secure boot – Moises Remoto 2 Dec 28 '18 at 15:23
  • And my computer is a lenovo 320s if that can help – Moises Remoto 2 Dec 28 '18 at 15:28
  • Add acpi=force in the quotes like "quiet splash acpi=force" , don't touch any other thing – Ahmed I. Elsayed Dec 29 '18 at 0:45
  • Already solved it i just updated the kernel – Moises Remoto 2 Dec 29 '18 at 13:10

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.