1

It says: A start job is running for docker application container engine.
After I switch to tty interface, it prompt the error that:

INFO: task systems-journal:348 blocked for more than 120 seconds.   
   Tainted: P OE 4.15.0-43-generic #46-Ubuntu.

echo o> /proc/says/kernel/hung_task_timeout_secs disables this message.

It seems to be Nvidia-docker failed to install.

  • Does sudo dkms status tell you something? Already tried sudo dkms autoinstall? – starkus Dec 28 '18 at 13:09
  • Thanks, I've figured out the problem. It may caused by incompletely installed nvidia driver. Maybe I could try this at next time :) – AlphaGoMK Dec 30 '18 at 7:47
0

Problem solved after remove and reinstall the nvidia driver, using sudo apt-get purge nvidia* and sudo ubuntu-drivers autoinstall
And make sure you have solved nvidia dependencies.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.