0

In Ubuntu 18.04 I was installing lbdvd by running sudo apt install libdvdcss2 libdvdread4 libdvdnav4. Ubuntu has been setting it for over an hour hung at this screen

If you acquired this product in the United States, this EULA is governed by the laws of the State of Washington.
If this product was acquired outside the United States, then local laws may apply.
Should you have any questions concerning this EULA, or if you desire to contact Microsoft for any reason, please contact the Microsoft subsidiary serving your country, or write: Microsoft Sales Information Center/One Microsoft Way/Redmond, WA 98052-6399.
Reference: http://www.microsoft.com/typography/fontpack/eula.htm

                               <Ok>

cannot get it to continue..

0

Well, it looks like the dialog is asking you to acknowledge it. I'd try hitting [tab] to get to the "[Ok]", then hit [enter].

  • I tried hitting tab and enter, highlighting the <yes> and hitting enter typing in yes and enter... will not continue I finally terminated and removed the files. tried again and same thing. will try to run again today and see what I can come up with..Thanks. – gbrooks Dec 29 '18 at 15:02

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.