4

I'm not sure how but in my Kubuntu 18.04 every single click in the Dolphin file manager leads to opening the file/folder (it wasn't like this before). I know that this behaviour is supposed to be controlled by the two radio buttons in System Settings:

System Settings / Input Devices / Mouse:

Icons
    Double-click to open files and folders (select icons on first click)
    Single-click to open files and folders

But even though the first option is selected, I still get the + and - badges when I hover my mouse cursor over the icons in Dolphin. And each click will open the file or the folder instead of just selecting it.

Does anyone have any solution for me?

2
  • 1
    1: Re. "I still get the + and - badges when I hover my mouse cursor over the icons in Dolphin" go into Dolphin's Settings > General tab, and deselect "Show selection sarker" and even "Rename inline". 2: Re. "each click will open the file or the folder instead of just selecting it." have you tried another mouse?
    – DK Bose
    Dec 27 '18 at 1:10
  • @DKBose Thanks. Now I understand that the + and - are not related to the other matter. I don't know what the problem was but it is fixed now and it definitely was not the hardware. I changed the setting as mentioned above, I also tried modifying the ~/.config/kdeglobals setting the SingleClick=false. At first, it didn't work but few (definitely more than one) reboots later and it is working now. So strange!
    – Mehran
    Dec 27 '18 at 1:17
8

Iḿ using manjaro and searched a long time. I Found the Setting under SystemSettings/workspace-behavior

1
  • 2
    This comment was super helpful, I had the same issue and have been searching for days for a solution! (It's in the same location in Fedora KDE which I'm running)
    – Steffen
    May 9 '20 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.