0

I have been using ubuntu on my chromebook for a while now (I still don't know a whole lot about ubuntu though) and one of the downfalls of chromebooks are their abysmal memory which by the time I installed the ubuntu operating system was half gone already. I picked up a 32 gb sandisk sd card so I could actually install things. one of the first things I downloaded was steam, and when I tried to change the download spot for new games to this card the first error message I got was that it was a read-only disk which after some digging I found a tutorial that helped me fix that, but now it is telling me "new steam library folder must be on a filesystem mounted with execute permissions". as far as I can tell, chmod seems to be the way to fix that so I type "sudo chmod a+rwx /media/removable/UNTITLED" and no error messages come up but in thunar the permissions are still the same. there also appears to be an option to change permissions in thunar but that does not work. the permissions show up as user: read and write, group: read only, and others: read only but that is the way the permissions were before and it still gives me the error message when I try to set the file up. I'm not even sure if chmod is the right one to use because it sounds like steam wants the file to be able to execute things. do I need to change permissions for steam? do I need to play around with chmod some more?

edit: the output is "can't find /media/removable/UNTITLED/ in /etc/fstab/"

here is what I am talking about

  • 1
    Please edit your question to include the output of mount – vidarlo Dec 26 '18 at 23:28

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.