0

I am trying to install conjure-up to install the kubernetes on my ubuntu (16.04.1) with the command:

sudo snap install conjure-up --classic

After a few seconds, the below error is shown:

error: unable to contact snap store

I have both http_proxy and https_proxy already setup

Below is the output from snap version

snap    2.34.2
snapd   2.34.2
series  16
ubuntu  16.04
kernel  4.15.0-42-generic

I came across the similar question, Problem with snap store but the answer provided (issue with snap store try after some time) did not solve my issue.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.