0

I am using this software VAPOR3 and the developers of that software want me to use Intel Graphics card drivers rather than Mesa. How can I do that ? When I type

 glxinfo | grep -i opengl

I get these messages

OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) HD Graphics 630 (Kaby Lake GT2)
OpenGL core profile version string: 4.5 (Core Profile) Mesa 18.0.5
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile
OpenGL core profile extensions:
OpenGL version string: 3.0 Mesa 18.0.5
OpenGL shading language version string: 1.30
OpenGL context flags: (none)
OpenGL extensions:
OpenGL ES profile version string: OpenGL ES 3.2 Mesa 18.0.5
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
OpenGL ES profile extensions:
0

Just go to your system settings>defaults there you can change the current graphics card being used by your system. Hope this helps you. Thank you..

  • I can see "Settings" now but defaults does not show current graphics card. So some screen shot will help – gansub Dec 25 '18 at 7:54
  • system settings>additional driver..there you can see both intel and nvidia (or) amd whichever is in your system..then you can choose one.. – cloud.009 Dec 25 '18 at 8:59
  • I am using linux distro so unable to provide you with the screenshots. – cloud.009 Dec 25 '18 at 9:00
  • I do not see additional driver on my Ubuntu 18.04 – gansub Dec 25 '18 at 9:39
  • can uh show the output of 'lspci -k | grep -A 2 -i "VGA"' – cloud.009 Dec 25 '18 at 10:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.