0

After upgrading to 18 and sudo Xorg -configure:

modprobe: FATAL: module fbcon not found in directory /lib/modules/4.15.0-42-generic

it seems there is a problem with vesa drivers which don´t fix sudo apt-get install --reinstall x11-xserver-utils xserver-xorg ......

startx doesn´t work

I tried to upgrade from Ubuntu 16.04 to Ubuntu 18.04. First, after downloading and installing of packages, screen is in black. system doesn´t do anything. But then I logged into tty1 and then logged in Ubuntu. It was saying that I am in Ubuntu 18.04. Then it asked for reboot. So I rebooted Ubuntu from terminal. It got stuck at something like /dev/sda4 : Cleaning files. After trying for a few times, I got into tty1 and here I logged in as root user and tried to update and upgrade. But now I am getting errors like unmet dependencies and broken packages. I have done sudo dpkg -- configure -a. I don't want to do a reinstall of Ubuntu. How do I get access to my Ubuntu Desktop?

i tried autoremove gnome-core gnome-shell gnome-sessions and install it newly. i tried fsck. i tried dpkg ...

it stops booting after showing: [ok] Started update utmp about system runlevel changes.

Any googling solution doesn´t work apparently or i become lost after reading a lot

boot-repair says: xhost unable to open display

thanks in advance

  • 1
    sudo ubuntu-drivers autoinstall doesn´t work sudo update-initramfs -u the same screen blinks four times, may be graphical driver? – ANGEL LUIS BARCELO GARCIA Dec 24 '18 at 20:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.