4

For some reason, I can't make a ".theme" or ".icon" file in the Ubuntu file browser to change my theme, or for some reason they are not shown. When I try to make another one it always tells me that there is already a file called ".icon" or ".theme" but if I search for them in the search bar they are not shown. My Linux version is Ubuntu 18.04 and I am running it on a Lenovo t420s with a i5 2400.. something.
Please Help.

marked as duplicate by Kulfy, karel, Eric Carvalho, pomsky, N0rbert Dec 24 '18 at 21:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    ctrl + h to see hidden files and folders... files and folders that start with . in ubuntu are hidden – PRATAP Dec 24 '18 at 13:36
  • Also, are you trying to create a folder or file since you've mentioned file in question body? – Kulfy Dec 24 '18 at 13:54
4

The files and folders with a .(dot) before their names are hidden by default to see them you can:

  1. Run Ctrl+h, or
  2. Change the settings in nautilus to see them always.:

    enter image description here

You then run cd ~/.icon to change into that location and add what ever files you want to.

3

By default, hidden files are not shown.
To enable this option, open the file manager, and click on the 3 horizontal bars then check the option 'show hidden files'.

enter image description here

Not the answer you're looking for? Browse other questions tagged or ask your own question.