2

I'm pretty new to Ubuntu. I want to try it as my development environment, since it will be cleaner than my home PC which is filled with games and kid's homeworks. I tried different Linux distros and decide that Ubuntu was the best in terms of speed/easyness of use. I liked Manjaro interfase more, but find quite difficult to use.

So, I want to have a folder in the host (Windows 10) which will be shared to the guest (Ubuntu 18.10), I'm using VirtualBox 5.2.22

I have follow the steps in this question: How to access a shared folder in VirtualBox? but doesn't work.

I have also follow this video: https://www.youtube.com/watch?v=YxL414FRccQ but doesn't work either.

This is what I have done:

  • With the guest OS closed, I go to the VirtualBox GUI, select config/shared folders
  • I choose the path, and I give it a name, I also click automount

enter image description here

  • I start the VM, according to both articles, I should have the shared folder, in the Media folder, but it doesn't:

enter image description here

  • If I list the /etc/group I see a vboxusers but not a vboxsf which is the one I should add my user to use the shared folder

Maybe there's a new procedure?

  • Yes, your username has to be in the vboxsf group for this to work. Also... I hope that you're NOT trying to access your Windows C: drive this way... but rather, a common shared NTFS partition/drive. – heynnema Dec 24 '18 at 16:06
  • I think the proble was related to the Guest Additions, created a new VM, reinstalled everything from zero, and this time it worked fine. I really don't know what I did wrong in the first place – luisfer Dec 24 '18 at 17:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.