Very much like:

Ubuntu 18.04 is stuck at loading screen after new installation

Except for being Ubuntu 18.10

The only way to interrupt a hung system like this, which simply never completes the boot process, is to use REISUB?

It's booted fine more than a few times.

see also:

enable ctrl+alt+F1 virtual consoles in ubuntu gnome


I wasn't able to get a virtual to a virtual console, unfortunately.

For practical purposes, yes, "solved" problem in that I haven't had the problem since. Either the underlying problem was resolved or it's just intermittent.

The only reason I haven't accepted the answer, which is an excellent answer, is that, should someone come here with the exact same problem, I'm not convinced they'll be able to get to a virtual console. Which was rather the point of the question, being as other aspects were answered in the linked question, I believe.

Again, it's an excellent answer. Not looking to detract from the answer. I think I was correctly trying to access virtual consoles and it just wasn't working, but I can't say absolutely. Which was the crux of the problem.

  • 1
    Have you tried what is written in answer? 18.10 and 18.04 are very much similar.
    – Kulfy
    Dec 20, 2018 at 19:29
  • 1
    haven't rebooted yet. that's the only option? reisub and then enter grub?
    – Thufir
    Dec 20, 2018 at 19:31

1 Answer 1


Looks like the OS is not able to take you to the login screen.

Try this:

  • Presst Ctrl+Alt+F2/F3/F4/F5/F6 this should take you to tty
  • Type: $ sudo chown -R $(whoami):$(whoami) ~/
  • Reboot After running this command, you hopefully shouldn't have any problems logging in.

Also insure the integrity of your login manager. You can do this by installing lightdm with:

$ sudo apt install lightdm

At the command configuration prompt select Lightdm.

You can toggle between the Lightdm login manager and the Gnome login manager with this command:

$ sudo dpkg-reconfigure lightdm
  • 2
    I might not have been doing ctrl + alt + F1, I might have just been doing ctrl + F1. Looks like a solution, thank you. I hesitate to say it's an answer until I have the same problem again (hopefully not).
    – Thufir
    Dec 20, 2018 at 20:46
  • ctrl + alt + F2 until F6 is for accessing tty. ctrl + alt + F7 is for accessing the login screen. Try this solution and let me know Dec 20, 2018 at 23:22
  • 1
    @KailashMallikarjun That's not true. I have GUI mode in F1 and F2 while CLI mode (TTY mode) in F3-F7. That varies system to system and configuration.
    – Kulfy
    Dec 21, 2018 at 18:20
  • @Thufir Also apart from lightdm have you tried installing and configuring gdm (default login screen of gnome) again?
    – Kulfy
    Dec 21, 2018 at 18:22
  • @Kulfy: You're right. It differs from system to system. Thufir: Hope you were able to get a solution. Jan 24, 2019 at 2:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .