1

I have use the start up disc creator in Ubuntu 18.04 to make a bootable USB to install an OS on a pc. Unfortunatly when I plug in the drive the PC will not boot from the drive. I have tried 3 different OS's including Ubuntu 16, 18, and Mint 19 and none of them will boot properly. I tried 4 different USB drive and still having problems with drives not booting. Am I doing something wrong or is there a problem with the startup disk creator? I appriciate any assistance. :)

  • What happens on boot? Did change the boot order in the bios? – pLumo Dec 20 '18 at 15:59
  • RoVo that was the first thing I did. Once I get past the cmos screen all I get is a black screen with no indication the computer is reading the drive at all. – MrMcDud Dec 20 '18 at 16:14
  • 1. Did you check that the downloading process finished correctly? You can use md5sum for that purpose; 2. Please tell us about the computer (name and model). – sudodus Dec 20 '18 at 16:23
  • 1
    Sudodus its an AMD Athelon mini ATX board. Single core with 8gigs of DDR-2 ram. – MrMcDud Dec 20 '18 at 16:37
  • 1
    Have you tried the boot menu key. – Vijay Dec 20 '18 at 17:03
0

You tried 3 different OS's including Ubuntu 16, 18, and Mint 19 and none of them would boot properly. So I think the problem is not Ubuntu 18.04 LTS. The following link may help, Booting the Computer from USB.

Maybe I was mislead by the information about the motherboard via the internet stating that 64-bit versions should work. Maybe you should try a 32 bit version of Lubuntu or Xubuntu.

I have two old machines with Athlon CPUs. One of them has an ASUS M2NVM_DVI motherboard, and I have tested several Lubuntu iso files on it including the 18.04.1 LTS and 18.10. Booting and running works.

You can try cloning the working operating system borrowed from your laptop (source) to the drive that is dedicated for the problematic machine (target), if the target is at least as big as the source (storagewise).

See this link: Cloning from one drive to another drive

  • 1
    Sudodus I got the OS working but I had to burn a DVD to install it. For some reason the USB still won't boot. But thanks for the help I really do appreciate all the suggestions. – MrMcDud Dec 20 '18 at 20:31
  • @MrMcDud, I'm glad you found a solution. Congratulations :-) You can write an answer yourself and 'accept' it (click the tick icon) to indicate that there is a solution that really works. – sudodus Dec 20 '18 at 20:34
0

Ubuntu Startup Creator can generally make other Ubuntu startup USBs. However, I recently found I couldn't make a Centos USB using the Ubuntu Startup disk creator. I used dd if=/path/to/Cento.iso of=/dev/sdb status=progress. Note that the destination device is the device, not a partition on the device.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.