0

I just got MSI (GL738R3) with FreeDOS. I am booting from USB to install Ubuntu 16.04 (amd64 version). I am using 16.04 as it is compatible with ROS kinetic. The problem is that after booting from USB, it asks different options like try Ubuntu, install Ubuntu etc.

I select install Ubuntu and then after seeing a command prompt for second the the systems hangs at this point.I have tried it many times but it sticks every time. kindly tell me what can be the problem?

  • Have you tried to "Try ubuntu" instead of install? If yes, what is the result? – FloT Dec 19 '18 at 9:55
  • yes with try ubuntu as well the computer hangs up after it in a similar way – Rizwan Abdullah Dec 19 '18 at 10:37
  • I've had similar issues in the past. Sometimes reinstalling the USB key is enough. Sometimes it's better to change the USB key. Can you handle one of these solutions? – FloT Dec 19 '18 at 10:47
  • i tried both these options. result is exactly the same – Rizwan Abdullah Dec 19 '18 at 14:34
  • So I don't really know more to try :/ sorry. Hopefully someone will give some better ideas... Or have you tried to look on Ask Ubuntu for similar issues? – FloT Dec 19 '18 at 18:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.