0

I am trying to install Lutris on Ubuntu 16.04 so I can play League of Legends.

When I type

sudo apt-get install lutris

it states that the package can't be located?

I've tried to install snap so I can run it from there but that too gives me an error. I type

sudo snap install leagueoflegends --edge --devmode

I get a message saying there's no such file in directory.

I also tried PlayOnLinux, but it asks for a 3.21 Wine version and the recommended versions only go up to 3.20

I'm terribly sorry if this is confusing, but I'm very new. Please help.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.