0

Ubuntu 16.04 on Dell 5770 laptop

I installed Touchpad Indicator as it was (and still is) very annoying to have the cursor move here and there and delete part of what I write. I tweaked Touchpad Indicator to serve me as best it can. Unfortunately I selected "start hidden", and I can't see it anymore. It's not working properly (it doesn't disable the touchpad as it should)

0

Edit this file...

In terminal...

gedit ~/.config/touchpad-indicator/touchpad-indicator.conf

and change:

"start_hidden": true

to:

"start_hidden": false
  • Thank you, it worked. (I voted for it, but since I have less than 15 points, my answer doesn't show up.) I was able to edit the config file, and now I can view the icon on the top bar and change the preferences. – Alberto Venturi Dec 16 '18 at 16:00
  • However, I had to use standard Ubuntu preferences to disable the touchpad. – Alberto Venturi Dec 16 '18 at 16:04
  • @AlbertoVenturi I think that even with less than 15 rep, you could still click on the grey checkmark to accept. Maybe not? You may have touchpad-indicator configured incorrectly. Edit your question and include some screenshots of the various configuration options in the prefs and I'll take a look. – heynnema Dec 16 '18 at 16:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.