2

I have successfully installed MS Office 2013. But e.g. an open Excel is constantly in the foreground unless I minimize the application manually.

And (second but maybe related problem) the minimized application is shown on the desktop and not visible in the task manager.

Can someone help?

2
  • New oberservation: If a file is opened through filemanager (nemo) via double click "default = PlayOnLinux" than the program is not running as normal ubuntu task, the behaviour is as described. But if the program (e.g. Excel) is started from the PlayOnLinux app directly it is integrated into the standard tasks as every other program task and Alt+Tab is doing like expected. Dec 14, 2018 at 13:17
  • Oops. Observation is wrong. Accidentally I opened Excel-2010 (also with wine 3.0). There it is no problem. In Excel-2013 the problem is still as described. Dec 14, 2018 at 13:25

1 Answer 1

0

set usetakefocus to n or disabled

https://forum.winehq.org/viewtopic.php?f=8&t=35267&p=137242#p135820

1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    May 28, 2022 at 6:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.