7

I am using ubuntu 18.10. When I tried to add this public ical to gnome-calendar from here ical_adding_wizard

then this appeared enter image description here

this is a public ical address and it should not require password. In ubuntu 16.04 it worked without any credentials. Which username and password should I enter here?

  • What happens if you keep them blank and press the "Connect" button? – pomsky Dec 11 '18 at 12:53
  • 2
    @pomsky Just the credential wizard disappears and nothing happens. The add button still remains disable. – Smie Dec 11 '18 at 13:05
  • I have got the exact same problem. Unable to add my public iCal calendar. Add button remains disabled. – Johannes Lemonde Feb 11 '19 at 12:47
  • much as I try to use open source software, this is the kind of basic bug which makes it impossible or very time consuming. – Jack Wasey Apr 5 '19 at 1:22
0

I was able to get this done by using Evolution to add Google's private iCal link as calendar.

The trick is to use "On the Web", not "CalDAV".

enter image description here

After this is done, the calendar appears and works (albeit Read Only) in Gnome Calendar.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.