5

This problem occured when trying to update using the update manager. A problem occured so I cleared all the cache and tried to update once again this time in terminal, and it spat out:

dpkg: error: parsing file '/var/lib/dpkg/status' near line 6449
missing package name

After opening up 'status' with gedit and going to line 6449, I found that nothing was on that line but the following was before and after it.

This package contains the Mono System.Configuration library for CLI 4.0.
Original-Maintainer: Debian Mono Group <pkg-mono-group@lists.al)oth.debian.org>
Homepage: http://www.mono-project.com/
                                                   <<<<---- LINE 6449
Package: bzip2
Status: install ok installed
Priority: optional
Section: utils
Installed-Size: 160
Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>

<<<<--- LINE 6449 is obviously not on the file, but I can't see whats wrong here? anybody have an idea? I have tried running:

sudo apt-get install --fix-missing
sudo dpkg --clear-avail

But no good...

I've read the duplicated but my issue isn't listed there since I haven't deleted the directory.

1

0

Browse other questions tagged or ask your own question.