1

When I run programs that use GTK from the terminal, I almost always see warnings (sometimes many warnings) like this:

Gtk-Message: 09:18:04.593: Failed to load module "atk-bridge"

This happens with evince and many others. How can these warnings be silenced?

1 Answer 1

1

Ubuntu 18.10 includes a package that was not currently installed on the system. Installing the package libatk-adaptor eliminates the warnings. There may be a small error in packaging for programs that implement or rely on GTK.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .