0

When I use sudo apt-add-repository https://dl.winehq.org/wine-builds/ubuntu/ to add winehq this shows up

E: The repository 'http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ppa.launchpad.net/wine/wine-builds/ubuntu bionic Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
4
  • Instead of screenshot you can copy error messages and paste in the question body
    – Kulfy
    Dec 10, 2018 at 5:00
  • i checked it and it didn't work for me so i asked here. Dec 10, 2018 at 5:20
  • The errors are not what you are trying to add, but what you already have added. You probably need to go to your Menu -> Settings -> Software & Updates -> Other Software tab and disable the ones containing the ubuntu-wine and the wine-builds in the name of them that start with the launchpad. I just added the one that you are trying to add and I don't have any that yours is failing on.
    – Terrance
    Dec 10, 2018 at 5:31
  • 1
    I just removed all the repositories connected to wine and then again repeated the process it worked.**THANKS** Dec 10, 2018 at 15:28

1 Answer 1

0

From my comment above:

The errors are not what you are trying to add, but what you already have added. Go to your Menu -> Settings -> Software & Updates -> Other Software tab

enter image description here

disable the ones containing the ubuntu-wine and the wine-builds in the name of them.

Rerun your installation steps.

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.