1

Up until a week ago or so, I could use super+space to toggle between English and Swedish. Then it stopped working for some reason. I have tried different key-combinations but no matter what I cannot toggle the input source.

Have anyone experienced something similar?

Here is something, but that did not help me. According to this, it has not worked at all for others, but for me super+space has worked up to recently and now no key-combination works.

Other short commands work fine.

2
  • Check first under Settings - Keyboard, Typing. Maybe these keybindings are not anymore set to default?
    – vanadium
    Dec 9, 2018 at 9:14
  • I did a reset to default and that did not help. The command for next source was super+space
    – El_Loco
    Dec 9, 2018 at 10:40

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.