0

I got the following message when I was installing mcrypt on Ubuntu 18.10:

dpkg: error processing package libswscale5:amd64 (--configure):
 package is in a very bad inconsistent state; you should
 reinstall it before attempting configuration

How do I re-install libswscale5?

0
0

Fixed this with:

sudo apt-get install --reinstall libswscale5

Not the answer you're looking for? Browse other questions tagged or ask your own question.