0

I can't start up the chromium-browser after an update. adobe-flash-properties-gtk:amd64 and adobe-flashplugin:amd64 were upgraded today. How do I fix this issue?

$ chromium-browser 
Using PPAPI flash.
[libprotobuf ERROR ../../third_party/protobuf/src/google/protobuf/message_lite.cc:121] Can't parse message of type "in_memory_url_index.InMemoryURLIndexCacheItem" because it is missing required fields: (cannot determine missing fields for lite message)
Segmentation fault

Files upgraded:

Upgrade: libunity-settings-daemon1:amd64 (15.04.1+16.04.20160701-0ubuntu2, 15.04.1+16.04.20160701-0ubuntu3), lib32ubsan0:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), openssl:amd64 (1.0.2g-1ubuntu4.13, 1.0.2g-1ubuntu4.14), adobe-flash-properties-gtk:amd64 (1:20181120.1-0ubuntu0.16.04.1, 1:20181205.1-0ubuntu0.16.04.1), libraw15:amd64 (0.17.1-1ubuntu0.3, 0.17.1-1ubuntu0.4), libgs9:amd64 (9.26~dfsg+0-0ubuntu0.16.04.1, 9.26~dfsg+0-0ubuntu0.16.04.3), gcc-7-base:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), libcilkrts5:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), libwavpack1:amd64 (4.75.2-2ubuntu0.1, 4.75.2-2ubuntu0.2), lib32cilkrts5:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), adobe-flashplugin:amd64 (1:20181120.1-0ubuntu0.16.04.1, 1:20181205.1-0ubuntu0.16.04.1), libx32cilkrts5:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), libubsan0:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), hwdata:amd64 (0.267-1, 0.267-1ubuntu2), ghostscript:amd64 (9.26~dfsg+0-0ubuntu0.16.04.1, 9.26~dfsg+0-0ubuntu0.16.04.3), libssl-dev:amd64 (1.0.2g-1ubuntu4.13, 1.0.2g-1ubuntu4.14), libssl-doc:amd64 (1.0.2g-1ubuntu4.13, 1.0.2g-1ubuntu4.14), ghostscript-x:amd64 (9.26~dfsg+0-0ubuntu0.16.04.1, 9.26~dfsg+0-0ubuntu0.16.04.3), libgs9-common:amd64 (9.26~dfsg+0-0ubuntu0.16.04.1, 9.26~dfsg+0-0ubuntu0.16.04.3), libx32ubsan0:amd64 (7.3.0-21ubuntu1~16.04, 7.4.0-1ubuntu1~16.04~ppa1), unity-settings-daemon:amd64 (15.04.1+16.04.20160701-0ubuntu2, 15.04.1+16.04.20160701-0ubuntu3), libssl1.0.0:amd64 (1.0.2g-1ubuntu4.13, 1.0.2g-1ubuntu4.14)
Remove: linux-image-4.4.0-139-generic:amd64 (4.4.0-139.165), linux-headers-4.4.0-139:amd64 (4.4.0-139.165), linux-image-extra-4.4.0-139-generic:amd64 (4.4.0-139.165), linux-headers-4.4.0-139-generic:amd64 (4.4.0-139.165)

Edit: The chromium-browser was also upgraded 3 days ago.

chromium-browser:amd64 (70.0.3538.77-0ubuntu0.16.04.1, 70.0.3538.110-0ubuntu0.16.04.1), chromium-codecs-ffmpeg-extra:amd64 (70.0.3538.77-0ubuntu0.16.04.1, 70.0.3538.110-0ubuntu0.16.04.1), chromium-browser-l10n:amd64 (70.0.3538.77-0ubuntu0.16.04.1, 70.0.3538.110-0ubuntu0.16.04.1)
0

The issue was resolved by uninstalling and reinstalling the chromium-browser via Software Install.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.