0

I'm kind of at my wits end here because I just downloaded Ubuntu 18.04.1 LTS and right out of the box I'm having a pretty critical issue and I can't seem to find anybody else on the internet with the same issue.

When I open the file explorer (nautilus), then right click on a folder and select "Move to.." the file explorer hangs and never recovers (I have to kill nautilus). Also, whenever I open another application and click "browse" to select a file, the application hangs and never recovers. I assume its waiting on some Ubuntu program to open and show me a list of files but that program never opens.

Things I have already tried:

  1. Reinstalling nautilus and/or updating and upgrading
  2. Running killall nautilus and then running nautilus with console command nautilus so that I can see any error output. There is none
  3. Deleting nautilus config directories at .config/nautilus and .local/share/nautilus
  4. Scanning system logs at /var/log/syslog. There is this error: nautilus[6220]: Called "net usershare info" but it failed: Failed to execute child process “net” (No such file or directory) but I'm not sure if its related. Now that I think about it though this error is new as of today and yesterday I didn't have this error and I still had the same issue.
  5. All of the answers on this page
  6. This guy says it was a samba problem (I don't even know what samba is) but I don't know why none of the solutions on step 5 worked for me. I just noticed though that he says when he opens nautilus it takes like 30 seconds to open, which is not the case for me. Nautilus opens instantly for me, but when I click "Move to.." it just freezes unrecoverably.
0

I think the issue was related to my second monitor, which I had plugged in but turned off. My theory is that the window was displaying on my other monitor and I just couldn't see it.

The fix for me was disconnecting the monitor and rebooting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.