0

I am new to using Ubuntu. I tried to create a Windows 10 USB boot medium with WoeUSB. I have configured a USB drive with an NTFS partition, but WoeUSB gives this error message:

Installation failed!  
Exit code: 256   
Log:  
WoeUSB v@@WOEUSB_VERSION@@
============================== 
Mounting source filesystem...  
Wiping all existing partition table and filesystem signatures in /dev/sdc... wipefs:
error: /dev/sdc: probing initialization failed The command "wipefs --all 
"${target_device}"" failed with exit status "1", program is prematurely aborted   
Unmounting and removing "/medi/woeusb_source_1530017199_18199"...  
You may now safely detach the target device

How can I proceed?

  • 1
    I'm afraid you can only ask in English on this site. But you can always use a service like Gogle translate to help you. Αλλά και οι απαντήσεις στα Αγγλικά θα είναι, οπότε αν δεν τα μιλάς καθόλου, μάλλον καλύτερα να ρωτήσεις αλλού. Αν τα μιλάς αλλά απλώς όχι πολύ καλά, δεν πειράζει. Κάνε ότι μπορείς και στο φτιάχνουμε. Καλώς ήρθες! – terdon Dec 6 '18 at 19:01
  • Please edit your original question to describe 1. How you installed WoeUSB; 2. How you ran WoeUSB. Which command line? 3. Have you checked that the USB drive is healthy (that you can read from it and write to it)? – sudodus Dec 6 '18 at 19:37
  • For example, did you run with elevated permissions, sudo woeusb ...? Maybe this link can help you, even if it addresses a different problem. – sudodus Dec 7 '18 at 8:17
1

The error message: error: /dev/sdc: probing initialization failed The command "wipefs --all "${target_device}"" failed with exit status "1" says that there is some minor problem (exit status 1), but it is not a serious problem. The problem in this case may be that the /dev/sdc that was selected either does not exist, you can't read or write from it, or else it has not been formatted as a filesystem that is supported by WoeUSB such as NTFS. NTFS filesystem support has been added to WoeUSB 3.0.0 and later. You can check if /dev/sdc exists in the Disks application or by running this command:

ls /dev/sdc*

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.