GUI login works to the extend that it accepts my pw. what follows is just the background pic and the mouse pointer. No menu. no CLI, not through F keys option, not through Ctrl+Alt+T for terminal in GUI window.

Tried to install 3 times. using both: secure boot "on", and "off"

some help would be appreciated.

When I start up Ubuntu Live I notice the SSD is not visible (the EFI partition created by WIn10 is located on the SSD). But is visible in Win10 in diskpart and in Computer management (Control Panel). It looks like the Ubuntu install wants to write to the EFI partition, but since it cant find want, it creates a new EFI partition which then again as far as I can tell is not used by either OS.

(for specs, see below)

background: on HP OMEN-X, Ubuntu Studio works fine, after some hacking.

Acer notebook ASpire  7, A715,  
several attempts (Ubuntu Studio and Xubuntu (both 18.10))  
all failed with described result (No menu. no CLI).

Hardware:

hp omen-x 900-043ND

Intel Core i7-6700K 4,2GHz Chipset Intel Z170 DDR4 2,133GHz 16GB GeForce GTX 1080 Video out 3x DisplayPort, DVI-D, HDMI Audio out Analogue (3,5mm) Solid State Disk (M.2) 256GB HDD 7200rpm HDD 2TB DVD+/-RW 8x USB 3.0, 2x USB 3.1 (Gen1, type-c, 5Gb/s) Ethernet 1Gbps, 802.11a, 802.11ac (Wi-Fi 5), 802.11b, 802.11g, 802.11n (Wi-Fi 4) Bluetooth, Cardreader Windows 10 Home, Ubuntu Studio 18.10

Acer Aspire 7

i7-8750H 2.2GHz/4.1 GHz NVIDIA GeForce GTX 1050 4Gb GDDR5 dedicated 16 GB DDR4 256GBPCIe NVMe SSD 1000GB HDD Windows 10 Home

New contributor
user3052097 is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

user3052097 is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.