This question already has an answer here:

I have a machine running Xubuntu 18.04 and Mint. I've just installed Ubuntu 18.04.1. Everything seemed ok but it doesn't appear in the list of boot options at startup.

When I previously installed Mint with Xubuntu the Mint option was there immediately.

What's the problem and how can I fix it?

marked as duplicate by Fabby, Eric Carvalho, Charles Green, Uri Herrera, Thomas Dec 11 at 5:19

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • OK. Simple. Just select the maintenance option from the boot menu and select grub. – Tony Dec 6 at 6:36
  • So now how do I indicate that it's fixed. – Tony Dec 6 at 6:38
  • Post the fix as an answer (not comment). Mark the answer as Accepted. – HattinGokbori87 Dec 7 at 9:14
  • Sorry, Advanced, not Maintenance. – Tony Dec 10 at 21:30

The solution is exceedingly easy:

Just select the maintenance option from the boot menu and the options will reveal themselves.

  • @waltinator: Self-answer... CV Q instead of A. ;-) – Fabby Dec 9 at 10:19
  • maintenance option? Is this in the GRUB menu (I should read that menu I see every day more carefully if so...) or in BIOS/UEFI? – Zanna Dec 9 at 15:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.