I am running Xubuntu 16.04 and I have Chromium installed, when I try to search by voice using https://www.google.com I get to another view where I can see "No Internet connection" and I do have Internet connection. If I use Google Chrome it works fine, but not with Chromium...

What I tried so far is...

  • Already delete my cookies and history and everything and even installed it again.

  • I have also permission for microphone.

  • Chromium is Up-to-date

  • Xubuntu is Up-to-date

New contributor
CRLZXO is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Chromium must not be up-to-date. Google removed voice searching awhile ago. – Aaron Franke Dec 5 at 22:06
  • have you already tried sudo apt install --reinstall chromium-browser – hello moto Dec 5 at 23:58
  • see if something like this helps you youtube.com/watch?v=YH2-cZMasiM – hello moto Dec 6 at 0:08
  • @AaronFranke i need it up-to-date :( ... and makes sense because it was working with an older chromium version.... – CRLZXO Dec 6 at 17:45
  • @hellomoto yes i tried that and the video is not the solution, but thanks is more like the version of chromium browser as Aaron Franke said – CRLZXO Dec 6 at 17:47

Your Answer

CRLZXO is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.