0

Kernel version : 4.2.0-27-generic

After running command "iw list"on terminal it shows :

Supported interface modes:

     * IBSS
     * managed
     * monitor

Not showing AP but it supports AP mode.

  • If you are indeed running Ubuntu - you need to update & upgrade your system. Kernel 4.2 reached EOL back in 2016 and has been unsupported for a long time. Are you running Ubuntu or another distro (Mint 17.3 for example) -- wiki.ubuntu.com/Kernel/Support – guiverc Dec 5 '18 at 10:42
  • using ubuntu 14.04. – swapnil chaudhari Dec 5 '18 at 12:33

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.