My computer an ASUS will freeze every time I try to end my session and force me to shut down by holding the power button manually.

This is an issue with ubuntu 18 and 16 and lubuntu 18 and 16. When I go to click logout or shut down or reboot, it will just freeze with the shutdown menu still there. I have tried a bunch of things like:

using bootrepair: Ubuntu 16.04 freezes on shutdown

setting GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"b to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force" Ubuntu 16.04 hangs on shutdown/restart

neither have worked. also, using sudo shutdown in terminal also freezes the screen and you just sit there looking at the terminal. I am currently trying to solve the problem for lubuntu 16.04.5

New contributor
christina li is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • It's probably not a setting but a bug. Here's an example. Please search Launchpad for a similar bug report for your exact hardware (Asus Model Number). If the bug exists, subscribe to it, and help test a fix when one is forthcoming. If the bug does not exist, please file one. – user535733 Dec 5 at 3:52

Your Answer

christina li is a new contributor. Be nice, and check out our Code of Conduct.

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.