I am facing serious issue. My hard disk was extremely full that 0 bytes available. I tried to empty the trash bin but it hanged. I restarted the system. But it failed. It gives this messages:

[FAILED] Failed to start MySQL Community Server.
Seee 'systemctl status mysql.service' for details.

The cursors is blinking but I can't type anything.

Is there any hope that I boot the system under sort of last known good configurations or safe mode like in Windows?

I made hardware test and the device is healthy. Please help me disable MySQL or boot my system I just need my data because lots of work there.


The device company can not help with data backup. They can only format and install the system. I need my data.

1 Answer 1


The problem has been solved by rebooting the system in the recovery mode.

To reach the recovery mode in Ubuntu 18.04, click the left Shift bottom and Esc. Then you will get options, choose Clean which deletes some unnecessary files that can free up few hundreds of MBs. My main problem was full disk (0 Bytes available).

After that, I could reboot successfully.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.