1

Computer Specs

I am having difficulties, to get Ubuntu 11.10 to work. For the 11.10 version, if I click install, or if I click try Ubuntu, I only get a blank screen, that just stays there.

If I use "nomodeset", it changes to a loading screen and after about 2 minutes it goes back to black screen - however, before it goes black, i get a few errors, like:

bad target number, or passwd error mode (something like that). I've also tried (xforcevesa, i915.modeset=0, nomodeset, radeon.modeset=0, i915.modeset=1)

I have also tried the alternate installation, which installed fine, however when I boot up, select it from "grub", it goes black.

I did manage to install 10.04, however the screen resolution was 800x600 and I couldn't fix it to 16:9 (my resolution). I don't wanna use 10.04, because I would like the new one 11.10, and would like to use it.

Any help would be GREATLY appreciated. Thank you

1
  • please edit your post with your computer specifications, this issue may be some kind of hardware specific.
    – crackout12
    Apr 11 '12 at 19:31
1

PLEASE NOTE THAT 12.04 PRECISE PANGOLIN, AS STABLE IT MAY LOOK, IT IS STILL A UNDER-DEVELOPMENT VERSION WHICH MAY LEAD TO CRASH, FOLLOW AT YOUR OWN CAUTION.

Still, newer kernels may have fixed this issue, you should give a shot at Ubuntu 12.04 beta1, which you may download here.

0

Maybe it's because the ACPI in your computer is not compatible with Ubuntu 10.10 or later. Ubuntu 10.04 had the driver for it. So:

Go to BIOS > Security> I / O interface Security> "New card Interface". Set it to Locked.

http://ubuntuforums.org/showthread.php?t=1662577&page=3

Or use nolapic or acpi = off to temporarily fix that.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.