0

I have had this problem with Spotify, Instagraph and a couple other apps. When I install an app from Ubuntu Software everything works as it should until I try to run the newly installed app. I click the icon in the start menu and the icon flashes as they do when they are loading for about 20 seconds then it disappears as if it closed itself before it could start.

Anyone got any idea what's going on and how to fix it?

  • 2
    you can try to run the program from the command line, and post your error output, that would help us start to diagnose the issue – Joshua Besneatte Nov 30 '18 at 0:47
0

I found that a simple update fixed the problem because I hadn't ran an update for quite some time.

I ran these commands in the terminal.

sudo apt-get update
sudo apt-get upgrade

Some apps I had to delete then reinstall after the update then they worked fine.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.