0

https://serving.photos.photobox.com/18156716f350a12bd31b61ca638825e809e811d642dc091097fdb48b9f5fac5062a5c74a.jpg

Here is the picture of my problem. I cannot boot my laptop and cannot log on to the Ubuntu screen. I have serious problems as I have copied the wrong info on the data recovery through Test disk.

What actually happened:

  1. I used testdisk and backed up 2 files. 1 file was not important. Now the hard drive space is now completely full. I tried so many sources on Ask Ubuntu and Google, but it still doesn't help.
  2. The monitor keeps showing a black screen with "_" a flashing underscore character _. The link that I uploaded is here.

Now my screen keeps blinking: https://www.youtube.com/watch?v=BN4twl0V8JQ

8
  • 1
    As I've already suggested, you must unmount the partition first, but it's easier to just boot a 'live' system (such as install media) and run fsck from there (as your live [dvd or thumb-drive] will be mounted & your disk partitions unmounted allowing fsck to proceed)
    – guiverc
    Commented Nov 28, 2018 at 13:29
  • @guiverc How can I do this in a detailed step by step? I don't know how to unmount this. It is very confusing. I really appreaciate your time for your help. Commented Nov 28, 2018 at 13:36
  • If you don't know how to do it (you just execute the umount command, but the moment you do that you've lost access to the fsck command you want to execute next, so.... [long & complicated]), which is why I suggested booting a 'live' medium (such as Ubuntu install media), as it saves loads of command, plus is far less prone to error (thus safer for your data)
    – guiverc
    Commented Nov 28, 2018 at 13:42
  • I also found out when I wrote on the command promt "df -h" the /dev/sda1 is almost full which is very frustrating. Thank you again for your help Commented Nov 28, 2018 at 13:48
  • @guiverc I have excuted "umount" it still says "umount: bad usage" Commented Nov 28, 2018 at 13:49

0

Browse other questions tagged .