1

For some reason my clean installed 18.04.01 will not boot to home screen. I get a huge list (looking like responses from a terminal) finishing in:

[  OK  ]  Started GNOME Display Manager.

I left this overnight and the screen was unchanged - still with that huge list. I then tried installing another version of 18.04.01 alongside my existing - exactly the same is happening. Help please as I have no computer. As an aside - could NVIDIA graphics be causing this? I tried updating the driver just before this happened.

1 Answer 1

1

I had a similar problem when I upgraded from 18.04 to 18.10. gdm failed to start.

In order to be sure that the problem is with gdm, try booting in safe-mode (see here how), drop a root terminal and type sudo dpkg-reconfigure lightdm. Then reboot and check if it boots correctly. If yes, you can try the solution offered here for a similar problem by disabling Wayland and reinstalling ubuntu-session.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .