0

I've added a quick launch section to my panel. I've added some programs and all are working fine so far except the terminal.

I have added the terminal to the quick launch. When I click on it, the terminal opens and I can run commands, etc.
But when I click outside the terminal window, for example on another app that is running, the terminal disappears and is nowhere to be found. It's still running but I can't get back to it.

I even tried Alt+Tab with no luck.

I know it's running because I have a script that I executed and then clicked outside the terminal window. I can tell by some file behavior that the script is still cranking away.

2
  • What terminal are you using? lxterminal? – Evan Carroll Nov 26 '18 at 23:04
  • There are 2 terminals available and I've tried both. I should also mention that if I open either terminal using the menus they work just fine. this is only happening when I launch it from quick launch. – user897232 Nov 28 '18 at 13:22
1

This bothered me a lot too. I was able to retrieve the QTerminal drop down by pressing F12.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy