0

At some point Suspend when inactive stopped working on my system.

It used to work, but now regardless whether I set it via System Settings or dconf-editor, sleep-inactive-ac-timeout goes back to 0 after several seconds.

dconf watch / shows after I set it to 5 min:

/org/gnome/settings-daemon/plugins/power/sleep-inactive-ac-timeout

300 and then:

/org/gnome/settings-daemon/plugins/power/sleep-inactive-ac-timeout

0 It seems that some daemon is setting it back, but I cannot figure out how to resolve it.

Using classic GNOME on Ubuntu 14.04 (if makes a difference).

1

It appears that my own cronjob does this. Removed it from crontab and it works fine now. LOL.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.