3

I made a bootable drive with Etcher on my Mac. I followed the instructions to erase and properly partition the USB flash drive. It is MS-DOS FAT 32 with a GUID partition scheme.

When I try to boot or check for errors I get the errors listed in the title:

Couldn't get size: 0x800000000000000e
MODSIGN: Couldn't get UEFI db list
Couldn't get size: 0x800000000000000e

In that order. I have tried on two different USB drives so far. I made sure to eject the disk when prompted to initialize or eject after Etcher finished installing and validating the ISO. The ISO was downloaded from Ubuntu's page. It is 18.04.1-desktop-amd64.iso I am using a late 2011 Macbook Pro Laptop. Is the ISO possibly the wrong format for my device?

Also, when I select the option to boot on restart I get two EFI boot options. Both do the same thing.

Bootable Drive Errors

2

I had the same issue with:

AMD Athlon 200GE Dual-core MSI B450I Gaming Plus AC

I followed this guide to install Elementary OS, should be the same with Ubuntu

https://elementaryos.stackexchange.com/questions/10000/elementary-os-wont-boot-past-live-cd-screen

Once installed I used the same nomodeset to boot into Elementary OS

Once booted in I updated the kernel to 4.19 using this guide

http://ubuntuhandbook.org/index.php/2018/10/linux-kernel-4-19-released-install-ubuntu/

I had no more issues after that

  • Thanks. I will try this out shortly and update from there. – John Magdesian Dec 8 '18 at 20:58
  • I tried it out and I got the same error. I think something may be incorrect with the ISO or drive type I am using to boot. This is what I got. [Setparams Ubuntu Boot Edit Screen][1] [1]: i.stack.imgur.com/yWaXY.jpg . – John Magdesian Dec 8 '18 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.