0
E:The repository 'http://ppa.launchpad.net/clipgrab-team/ppa/ubuntu cosmic Release' does not have a Release file.
0

Welcome to askubuntu.com! That error shows up because repository doesn't provide packages for Ubuntu 18.10 (Cosmic Cuttlefish). The most recent release for which it provides packages is 18.04 Bionic Beaver.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.