0

For some reason, when I click on the title bar of any application window in my Ubuntu 18.04.1 LTS laptop, the window will NOT move. This started happening after the last update. What I have to do is right-click on the title bar and click the MOVE option then I can move the window. When googling for a solution I could not find one except for years ago on previous versions and then some said it was a GNOME DESKTOP issue and other an Ubuntu issue.

Has anyone else run into this issue? If so, can you please provide some help/instruction on how to fix this issue? I have a Logitech USB wireless mouse. I never installed its driver into Ubuntu, it just always worked. Thanks.

  • Have you tried the solution you found for GNOME desktop? That might still be relevant as Ubuntu 18.04 in fact uses GNOME desktop environment. – pomsky Nov 22 '18 at 14:05
  • Might it be that "all" Windows are maximized? Double click the title bar to disable/enable it. – Hannu Nov 22 '18 at 15:12
  • Pornsky - no I didn't yet. I was hoping that someone might have a solution for 18.04.1. I'll try and see if any fix it. – Melinda Nov 22 '18 at 15:50
  • Hannu - none of my windows are maximized. – Melinda Nov 22 '18 at 15:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.