So, I am using XUbuntu 18.04 version, inside Oracle Virtual Box 5.2.18. Now, whenever I press CTRL+L, it gives me a prompt saying it's going to switch to seamless mode, but I want my terminal to clear itself.

Any help? I am using Windows 10 as my host OS.
Please comment if you need any other information?

up vote 1 down vote accepted

Either configure Virtual Box shortcut keys, or use command clear in terminal.

Edit (or elaboration): The shortcut which I was using to clear the screen was Right Ctrl + L, but Right Ctrl key is by default the Host Key for Virtual Box, that's why it was clearing the screen, in fact, it was giving me some other Virtual Box options. Now if I press Left Ctrl + L, I am able to clear the screen.

But if you don't want to use Left Ctrl key, you can configure your Host Key and other type of shortcut keys according to your preferences by going to Virtual Box's File -> Preferences -> Input -> Virtual Machine option .

I changed my host key to Right Shift which I rarely use for normal shortcuts.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.