0

I downloaded the LTS version of ubuntu off the webpage and upon install to Virtualbox the error message says my pc is not 64bit. my pc is only i686? I use a hp pavilion x360 with windows 10. I thought it was 64 bit? message says: This kernel requires requires an x86-64 CPU, but only detected an i686 CPU. Unable to boot. Please use a kernel appropriate for your PC. any help? Cheers

  • 4
    Maybe this message is from Ubuntu running as a guest on VirtualBox? In which case, it is the VirtualBox guest you created for Ubuntu that isn't 64-bit. – user459652 Nov 21 '18 at 17:31
0

NOTE: GO to Bios and set Virtualization and Hyper-v to ENABLE in ubuntu as well.

(This will enble the option for 64-bit in all os) by default it is DISABLED

just restart and goto BIOS and you are good to go.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.