0

It seems that I can't install Ubuntu on my old Toshiba Satellite C650. Not only I can't install Ubuntu, I can't install any linux-based OS. I already tried Ubuntu 18.04, Ubuntu 18.10 and the latest version of Linux Mint, and it's always the same error. I'm not trying to dual boot, I'm just trying to do a clean Ubuntu installation. Another thing worth mentioning is that whatever option I'm trying, it won't work. The error I receive no matter what linux-based OS I'm trying to install

2
  • 2
    Use a search engine, and search for "toshiba satellite c650 +linux". – waltinator Nov 16 '18 at 18:33
  • Dude, well, you saved my life. – Bozgorian Nov 16 '18 at 18:46
1

For anyone having this problem, while botting you can press which will get you into a menu. You gotta press and then select . The Ubuntu installation will then boot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.