1

After I upgraded to 18.04 from 16.04, Super+Space started showing numbers on icons on unity launcher instead of switching between languages. How can I fix that?

Keyboard -> Shortcuts -> Typing -> Switch to next source is configured to Super+Space.

3
  • Can you check is compizconfig-settings-manager or unity-tweak-tool is installed? In case Yes, you can try found solution here: askubuntu.com/questions/846245/…
    – mature
    Nov 16 '18 at 8:16
  • @S_Flash, thank you, compizconfig was installed and helped. The only weird thing now is that when I switch between 3 languages (which takes about 1 second), keyboard shortcuts menu (hint) pops up. I'm really starting to hate 18.04 :(
    – gdrt
    Nov 17 '18 at 9:17
  • Is no reasons to hate 18.04, because Unity is not native for Ubuntu 18. Now we need focus on GNOME as native shell for Ubuntu 18+. Try search solution with keyboard layout switch delay here: askubuntu.com/a/353809/881020 I hope it can help.
    – mature
    Nov 17 '18 at 11:20
1

https://askubuntu.com/a/846289/881020

Install compizconfig-settings-manager & look in the unity plugin > Launcher, see screen. The x button on far right sets to default which is Super & enabled.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.