0

While upgrading from Ubuntu 18.04 to 18.10, a prompt came out asking something about Latin and non-Latin keyboards (I have also installed the greek keyboard) and switching between them. I was given a drop-down menu for shortcuts and I chose left ctrl+ left shift. When I try the shortcut nothing happens.

When the installation finished, I noticed that when I use the left shift for the Mozilla shortcut ctrl+shift+tab for switching to the previous tab, it goes forward. When I use the right shift key the shortcut functions.

Same thing with the ctrl+shift+T shortcut for restoring the last closed tab.

I think that the two things are related.

Is there anyway I can undo this thing? I'm left-handed and it's quite annoying, besides being a stupid bug...

Thanks.

1

Open the Activities, type Settings --> go to Devices --> Keyboard

Then click the row that you want and you'll see the window Set shortcut

Hold down the desired key combination (press backspace to reset or esc to cancel).

| improve this answer | |
  • the problem is that i'm stuck with "alternative switch to next source" which is left ctrl + left shift and i cannot change that from the settings. i can only change "switch to next source". i can see the "alternative switch" in settings -> languages -> options, but not in the keyboard->shortcuts part. – jesus Nov 15 '18 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.